cancel
Showing results for 
Search instead for 
Did you mean: 

Getting error in SXMB_MONI

Former Member
0 Kudos

Hi all,

While doing a scenario where sender is IDOC and Receiver is the Proxy,After triggering the IDOC from the Sender System iam getting the following error in SXMB_MONI.

SAP:Category>XIServer</SAP:Category>

<SAP:Code area="INTERNAL">SLD_NO_OWN_BS</SAP:Code>

<SAP:P1>SC5</SAP:P1>

<SAP:P2>800</SAP:P2>

<SAP:P3 />

<SAP:P4 />

<SAP:AdditionalText />

<SAP:Stack>Error while reading ID of own business system from the SLD for system SC5 and client 800</SAP:Stack>

<SAP:Retry>M</SAP:Retry>

We are getting issue in XI to Receiver System.

Pls suggest in this regard.......

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi,

This is related to business system configured in SLD.

Check your business system and also cross check the logical system of IDOC configured in partner profile.

Both should be same in SLD.

Regards

Krish

Answers (3)

Answers (3)

Former Member
0 Kudos

Check

1)if the correct SLD Maintained in SLDAPICUST

2)Check SLDCHECK if there are errors ?

There is probably no business system defined in SLD for your system ID and Current Client

3)Check com.sap.aii.connect.integrationserver.r3.client parameter in exchange profile corresponds to

IS client

prateek
Active Contributor
0 Kudos

Check transaction SLDAPICUST and make sure that correct SLD Server is being referred with fully qualified domain name.

Regards,

Prateek

samiullah_qureshi
Active Contributor
0 Kudos

Hi,

Check whether connectin of sender R3 with SLD is working fine. By using stransaction SLDCHECK.

Regards,

Sami.