cancel
Showing results for 
Search instead for 
Did you mean: 

FYI - Toad for MySQL does not work with MaxDB

Former Member
0 Kudos
173

Hello,

Just thought I'd share this with others and save you the headaches.

Because of the limited functionality of SQL Studio we looked into using Toad for MySQL with MaxDB. After much back and forth with Quest (Toad vendor) we got this reply.

"<i>Unfortunately I’ve been notified by Development that we don’t support MaxDB at this time. MaxDB (Until recently SAPDB) was only recently taken over by MySQL from SAP. Currently the only thing in common between the two is they are supported by MySQL AB. The databases we do support under Toad for MySQL are MySQL Network 4.1, MySQL Pro 4.0.x,4.1.x, and basic support for 5.0.6, and MySQL Classic 4.0.x,4.1.x, and basic support for 5.0.6. Sorry for the inconvenience. I will submit an enhancement request to development about including support for MaxDB in the future. Thank you for your interest in Toad.</i>"

David.

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Oops. marked it as question but didn't mean to. This is just an FYI.

Sorry!