cancel
Showing results for 
Search instead for 
Did you mean: 

Font family ARIAL not maintained

Former Member
0 Kudos

I have moved my object to production but when i give the input for the smartform to display its giving an error "Font family ARIAL not maintained" before going to the spool request and exits out of the program.

The same object is working fine in development.

Is it related to any configuration settings?

Edited by: Rob Burbank on Jul 22, 2010 9:57 AM

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi,

Please compare the font families between your devp. & prod.

Transaction code: se73

Hope, the particular font is available in devp., but not in production (may be some patch is missed in the prod. server). If yes, please chk with your BASIS team, they will do the same.

Regards,

Selva K.

Former Member
0 Kudos

Hi Selva,

The problem was exactly the same u talked about. I had words with basis team and they installed missing file of font family ARIAL.

Thanks aTON!!!

Regards

Akanksha

Answers (1)

Answers (1)

aidan_black
Active Contributor
0 Kudos

Hi,

This is usually the problem described in SAP Note #1132685. There are 2 possiblities

1. It can happen that the Sapscript buffers do not receive the deletion. In this case, running RSTXDELL with * in client field(other fields have default settings) is enough to resolve the problem.

2. If you use these fonts in your forms, then the Arial fonts must be installed in your systems via SE73 -> Install True Type Fonts as per Note #1132685.

Regards,

Aidan