cancel
Showing results for 
Search instead for 
Did you mean: 

Flex in Webdynpro

Former Member
0 Kudos

Hai All,

I want to implement FLEX in WENDYNPRO ABAP for that i want these files ( FLASHISLANDLIBIMP1.SWF, WDISLANDLIBRARY.SWC).I dont have those files in my server.

Can anybody tell me how to configer the files.

Regards,

Arun

View Entire Topic
thomas_jung
Developer Advocate
Developer Advocate
0 Kudos

If you don't have the Flex Libraries in your MIME repository then you most likely aren't at the correct release level to use them. You need to be running NetWeaver 7.0 Enhancement Package 1. Just having the Flex Libraries isn't going to help you if you are NetWeaver 7.0, as there are new Web Dynpro ABAP UI elements and server side coding that is needed for the Flash Islands integration as well.

Former Member
0 Kudos

Thanks for Replay,

I installed Netweaver 7.01 Trail version.In that also i have only these two files (flashislandlibimpl.swf, flashislandlibimpl.debug.swf).

Could you tell me what i want to do for this.

Regards,

Arun

thomas_jung
Developer Advocate
Developer Advocate
0 Kudos

You must have the older version of the trial versions available on SDN. The newer version is a later SP level and contains the SWC and Flex 3.0 files as well. Updated versions of the files are available as part of the corrections in OSS note 1307389. You can also download just the Flex 2 SWCs that were missing from the early Sneak Preview here: https://www.sdn.sap.com/irj/scn/go/portal/prtroot/docs/library/uuid/30bf8904-04a8-2b10-ca90-fc17f7a7...