cancel
Showing results for 
Search instead for 
Did you mean: 

Fiori Launchpad "Cannot load tile"

Former Member
20,483

Hello,

Ive seen a few of these posts on SCN but none of the correct answers worked for me. I think it is because I get the error after performing different steps.

How I get the error is:

  • I create a catalog with a few apps certain users will use. (eg. Leave Request v1, Timesheet v1)
  • I assign the required roles and add the tiles to the home group on the users launchpad.
  • I decide that I want to replace version 1 with version 2 and without first deleting the tiles from the users home group I delete the tiles from the catalog directly and add the version 2 tiles.
  • When I log back into the users launchpad I see 2 cannot load tiles and the 2 new version 2 tiles.

Ive done this before while the tiles were in a custom group and getting rid of the error was a matter of deleting that group. I cant delete the users My Home group so how do I get rid of the Cannot load tile error?

What i've tried:

  • Delete and recreate the services (pagebuilder_pers, cust, conf).
  • Delete and recreate the user in the front-end.
  • Delete and recreate the catalog.
  • Delete and recreate the roles.
  • Cleared cache

None of the above gets rid of the "Cannot load tile" tiles.

Here are my screenshots:

Thanks in advance.

Jared

View Entire Topic
Thanagit
Explorer

Try this. simple but effective.

kayzen78
Explorer
0 Kudos

Yes it's the best way for this issue !

LorenJ
Discoverer
0 Kudos
This worked for me! Thank you!