cancel
Showing results for 
Search instead for 
Did you mean: 

Filtering on Multi Cube is not working (BW 7.0 but 3.5 frontend)

Former Member
0 Kudos
48

Hello Experts,

we have created a multi cube with some queries. There is an info object which we are using to filtering. If we add three fixed values then it works. But if we add four values to restrict then it doesn't work.

We tried to activate the multi cube and to create the query again. But nothing worked.

Does any one has an idea?

Thanks in advance!

AK

Accepted Solutions (0)

Answers (1)

Answers (1)

umesh_pednekar
Active Participant
0 Kudos

Hi

The multi cube you created must be comprising of Info cubes, DSO and Info objects. Now this error which you are getting is it for

- a specific characteristics or

- any characterisitcs that is entered fourth in the series of filter selections or

- the fourth value in a specific characteristics

Is the characteristics and the value which you use in filter present in all the underlying objects included in the multi cube ? You can check it in each of the objects associated in the multi cube, independently. This will give you an idea as to whether the error reported by the system is genuine or not.

Cheers

Umesh