cancel
Showing results for 
Search instead for 
Did you mean: 

[File system repository] Authentication problem

Former Member
0 Kudos

Hi All,

I create a file system repository which link to local windows2003 file system.

The Security Manger: W2kSecurityManager

I also setup user mapping for windows system with the user "epprd.mycompany.com\administrator".

In the content administrator-> KM content

If i click the "edit locally" at the context menu which locate on the right side of the office file , I can modify the file.

Now, there is a problem.

When i "click" the office file(word, excel ,...) , it ask me for input user id and password.

Whether i input the correct user ID and password or not, i can't modify the file.

Anyone have any idea about this issue.

The system is EP7 SP14.

OS: window 2003

Accepted Solutions (1)

Accepted Solutions (1)

former_member615122
Participant
0 Kudos

Hi,

please hava a look at the following [SAP note|https://www.sdn.sap.com/irj/servlet/prt/portal/prtroot/com.sap.km.cm.docs/oss_notes/sdn_oss_ep_km/~form/handler%7B5f4150503d3030323030363832353030303030303031393732265f4556454e543d444953504c4159265f4e4e554d3d353439363130%7D]

The password problem is issue #3. The solution is to use the so called "short URLs". For more details please have a look at the note.

If you like the modifiy the document, you have to use "Edit locally". Just clicking on teh link always opens the document in read only mode!

Reagrds, Roland

Edited by: Roland Preussmann on Apr 11, 2008 4:20 AM

Former Member
0 Kudos

Hi, Roland Preussmann,

Could you give me the note number?

I can't open the link you give.

Thanks.

former_member615122
Participant
0 Kudos

Hello,

the note number is 549610

Regards, Roland

Former Member
0 Kudos

Hi all,

I solve this problem by setting IE security option.

Setting login as anomyous at the user authentication.

Regards

Answers (0)