cancel
Showing results for 
Search instead for 
Did you mean: 

Fields/data appear in exports to PDF or RTF but not in RPT or on screen

Former Member
0 Kudos

Created report using lots of fields. Removed some and moved others around. Now have big gaps of whitespace in Preview. Gaps appear when printing as well. If I export to RTF or PDF I see data in the export. Can't see these fields in Design. How can I find and remove these unwanted extra fields ?

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

What page size did you use when initially creating this report?

Former Member
0 Kudos

Default.

Didn't change it.

Former Member
0 Kudos

In Field Explorer many fields have the green check. Is there someway to delete them from the report through the Field Explorer ? Easy to add them that way....what about deleting ?

Former Member
0 Kudos

I think you need to delete them off the page. What you can do is choose select all from edit, and the while holding the ctrl key click the fields that you don't want to get rid of. Next press delete.

Another option is to use find to look for the fields that you want to delete.

Former Member
0 Kudos

I did a Ctrl-A and then de-selected theones to keep. It worked ! Thanks !

Answers (0)