cancel
Showing results for 
Search instead for 
Did you mean: 

Failed to connect to OLAP Source

Former Member
0 Kudos
332

Hi gurus,

I am getting error in BO webi while refreshing a report creating a report to access Cube-Bex Query.

Regards,

Ahmad

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Hello Ahmad,

Could you please copy and paste the error it is getting strapped off in the screen shot as of that I am not able to get the exact error.

Regards

Niraj

Former Member
0 Kudos

Thanks for your prompt Response...Please find the error :

  com.businessobjects.sdk.core.server.CommunicationException$UnexpectedServerException: [[error.openSapBwBrowsingSessionFailed] 0] <<?xml version="1.0" encoding="UTF-8" standalone="yes"?><ConnectionString>

   <Properties>

      <Initial Catalog />

      <Language>en_US</Language>

      <Data Source>172.17.117.71</Data Source>

      <Cube Type>Unknown</Cube Type>

      <SaveLanguage>true</SaveLanguage>

      <User ID>tech2</User ID>

      <Password>*********</Password>

      <Initial Cube />

      <TargetProvider>SAPNETWEAVER7X</TargetProvider>

      <Authentication Mode>0</Authentication Mode>

      <NetworkLayer>SAPBW_BICS</NetworkLayer>

   </Properties>

   <ExtendedProperties>

      <SapLoginMode>0</SapLoginMode>

      <JCO_ASHOST>172.17.117.71</JCO_ASHOST>

      <JCO_R3NAME>BPD</JCO_R3NAME>

      <JCO_CLIENT>800</JCO_CLIENT>

      <JCO_LANG>EN</JCO_LANG>

      <JCO_SYSNR>00</JCO_SYSNR>

   </ExtendedProperties>

</ConnectionString>>

-----------------------------------------

Thanks..

Former Member
0 Kudos

Hello Ahmad,

Have you checked with Admin privileges also What is BO version you are using.

Regards

Niraj

Former Member
0 Kudos

Its 4.0 and yes with admin Privileges also...actually i am using one server i.e. sandbox server there I have created connection which report access.

amitrathi239
Active Contributor
0 Kudos

what is the authentication you have selected in the connection?Predefined or prompt?

Former Member
0 Kudos

Used specified user name and password..

Former Member
0 Kudos

Dear Ahmad,

Please check for user auth in BW for the user specified while creating OLAP Connection in CMC or connection created via IDT tool, as it seems to be an Auth issue.

Rgds,

Sethu.

Former Member
0 Kudos

Thanks ..

It working as it was connection issue.