cancel
Showing results for 
Search instead for 
Did you mean: 

Extraction Queue Problem

Former Member
0 Kudos
93

Hi All,

We are planning to do Data load in Production today. However the LO Extractors 2LIS_02_HDR were moved to pROD 3 DAYS AGO. Although we have posting block today. Users have posted few documents in last 3 days and they are there in Extraction Queue LBWE.

We are about to start a init run for delta now. Shall these documents in the extraction queue be deleted before i start this run.

Please respond asap.

PB

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi PB,

come to LBWE and execute twice a collective job for your application component, then go to RSA7 and delete the affected row..then perform your init again (all this procedure have to be executed during a free-posting period!)

Hope it helps!

Bye,

Roberto

Former Member
0 Kudos

Thanks Roberto,

Obviously your reply came very late. Anyways, I thought of doing it. But I was afraid if I delete the row from delta queue. The delta queue wont be generated again. So what I did was, I did run the SETUP. Loaded the data in Cube with initial load. Collected the delta immediately.

Loaded the delta to BW IN PSA ONLY. didnt take it to cube and scheduled the delta collection again. All this has been done in the posting free period.

I am not going to take my first delta to Cube as obviuosly data in this delta was already loaded in the initial load.

subsequent deltas will be loaded to Cube.

Please tell me if I have done correct thing.

PB

Former Member
0 Kudos

The extraction queue should be empty before you start to fill the setup tables, because otherwise you will load them twice.