cancel
Showing results for 
Search instead for 
Did you mean: 

Extraction Problems: Missing messages

Former Member
0 Kudos

Hi BW Gurus,

My ABAP colleague has written a custom extract which is bringing in some Purchasing info into SAP BW. I have set up the info Cube but the only problem is that when I schedule an upload, in the monitor the following message is displayed in amber LED lights:

Extraction (messages): Missing messages

and also:

Missing message: Selection completed

I am not sure what is wrong as I have checked everything in my BW side of things. I have also run SM58 but it shows no entries coming up whilst the upload is running.

The upload never finishes which is strange as the job becomes overdue?

I have checked the RFC settings on the BW and R/3 side using SM59.

Any ideas on what could be wrong? Please can you talk me through/explain the steps I must take to troubleshoot this.

Your help is appreciated as always!

Depesh

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi,

It seems to be problem with Extraction Program. Post the code used in the extraction program,So that somebody may help you very efficiently.

With rgds,

Anil Kumar Sharma .P

Former Member
0 Kudos

Hi Anil Kumar Sharma,

I have informed the ABAP programmer who is revising the code as it seems to have a problem as suggested by you. I will get the code so you can help.

Your answer has confirmed my suspicions so I am very happy with your ideas.

Thanks

Depesh