cancel
Showing results for 
Search instead for 
Did you mean: 

Export to Excel Not working properly

Former Member
0 Kudos

Hello All,

I am facing a weird problem while using "Export to excel" functionality of reports.

I have a template in which 6 queries are there. i am seperately using Export to excel for each query(web item/table). everything works fine apart from when i use this function on one report, in the excel file it is giving two set of rows and columns(which is common behavior and acceptable somehow) but on the first set it is giving some absurd value (while second set is having right values).

i give more clear example, my Query is showing two columns and six rows, when i do export to excel it shows first set of two columns and six rows and after two blank rows it shows second set of two columns and six rows. Second set is fine but in the first set it is having comma seperated list of variable values in each row which is not acceptable to user.. .

someone please help me, my user is yelling on me and i have tried each and every option and also by creating new query/new template/new report... everything..

Thanks in advance

Best Regards

Sonal

Accepted Solutions (0)

Answers (1)

Answers (1)

0 Kudos

Sonal,

Did you try using the context menu to export the results?

I faced the same problem. I could not export using the export functionality but worked when i used the context menu.

Left click on any result area --> Enhanced Menu --> Export to.

hope this helps

Mustafa