cancel
Showing results for 
Search instead for 
Did you mean: 

ESS/MSS (SAP ERP 2004) and ECC 6 backend system

Former Member
0 Kudos

We have EP6 linked BP ESS/MSS (SAP ERP 2004) and ECC 5 backend system.

We want to upgrade ECC5.0 to ECC 6.0 and use the same BP and EP6.

According to Note 965365, 978773. and 1007341, this is possible only if

XSS 600 compnent installed on EP7

Please clarify what are the additional steps neede to have this scenario(ECC6.0, EP6 with ESS/MSS 2004)

View Entire Topic
Former Member
0 Kudos

Chitrangda,

Well, you almost have the answer when you are mentioning about these SAP Notes. Also refer to Note 1034385 - BP ESS/MSS ERP2004 and ERP2005 on EPNW04s

When you say, you want to use the same business package. I am afraid, that cannot be done. The business package for ESS/MSS is related to your ECC version as well. Also, it depends upon which ehp level you are upgrading your ECC to.

In short, the best practice would be to upgrade your portal version as well (BP included). That way, there is a consistency across your landscape. If you are wanting to implement anything apart from the ones mentioned in the SAP Notes, then SAP would not support your production/support issues and ultimately you would end up upgrading.

Hope this gives you clarity.

Cheers!

Sandeep Tudumu