cancel
Showing results for 
Search instead for 
Did you mean: 

ES Workplace User authentication failed

suresh_krishnamoorthy
Active Contributor
0 Kudos

Hi All,

I am trying to test the available ready-to-run Sample Apps in the ES Workplace environment.

I have registered for a user account inorder to get access for whole system landscape of ES Workplace.

Enterprise SOA Registration link: https://www.sdn.sap.com/irj/sdn/soareg

Also I got the username and password via email Id. When I try to test the web service, pop up window asked for user credentials I am entered the right one but I am getting "User authentication failed" error message.

Help me out in this. Thanks

Regards, Suresh KB

View Entire Topic
Former Member
0 Kudos

Hi Suresh

To access you need to enter in the system that provide the service, e,g if your service is about ERP HU2, you need to enter in that system and authenticate, after change your password.

Access the link [https://www.sdn.sap.com/irj/sdn/esworkplace|https://www.sdn.sap.com/irj/sdn/esworkplace] Go to the system link in Evaluate Enterprise Services session and try to log in. Your new password will be requested. Afterward you can try to test the service in esworkplace again.

Go for it.

All the best

Marcos

suresh_krishnamoorthy
Active Contributor
0 Kudos

Hi Marcos,

Under Evaluate Enterprise Services I have clicked the Web Services Navigator to test all available Enterprise Services.

I got the following url; http://ce.esworkplace.sap.com/webdynpro/dispatcher/sap.com/tcesiespwsnavui/WSNavigator

I have entered my user credentials but I getting the "user authentication failed" error message.

When I try to test via the SAP GUI for HTML url ; http://erp.esworkplace.sap.com/sap/bc/gui/sap/its/webgui , User name and password field is in disabled state contains text as via popup.

Its not allowing me to login first time itself.

Regards, Suresh KB

Former Member
0 Kudos

Hi Suresh

In the same screen that you see the field disabled have a link to change password.

Try to change your password there and try to execute the service.

Regards

Marcos

suresh_krishnamoorthy
Active Contributor
0 Kudos

Thanks Marcos. I have entered the system value as: HU2, Client:800, right username and password in the following url;

http://erp.esworkplace.sap.com/sap/bc/gui/sap/its/webgui

It also showed the warning message as "No switch to HTTPS occurred, so it is not secure to send a password"

On click of logon button I am getting the error message as "Client, name, or password is not correct; log on again"

Is there any IP address details I have to add in my host file?

Regards, Suresh KB

Former Member
0 Kudos

Hi Suresh

Your System and Client are correct.

I did this steps.

- Enter in the URL who you passed

- Put my user and password

- click in change password link

- The warning message is OK. There are no problem

- put the old password and the new password

All is OK.

Try to register again in soareg. Your actual password will be reseted. Then try again.

Try your password with upper case letters.

Regards

Marcos

Former Member
0 Kudos

Hi Suresh,

Please check the following guide.This could be of your interest.

https://www.sdn.sap.com/irj/scn/go/portal/prtroot/docs/library/uuid/a160392c-0e01-0010-7784-9cc564d8...

Thanks,

Sridhar