cancel
Showing results for 
Search instead for 
Did you mean: 

Errors occurred during post-handling RS_AFTER_IMPORT for ROUT L

former_member622150
Participant
0 Kudos

Hi All,

I got the following when trying to transport to QA. We have bw2.1c, r/3 with 4.6D. Please help.

Thanks.

Tai

Post-import methods for change/transport request: DEVK900740

Subsequent processing RS_AFTER_IMPORT for ROUT L started at 09:03:14

Start of the after-import method for object type R3TR ROUT (Activation mode)

Start of the after-import method for object type R3TR UPDR (Activation mode)

Error when copying the update rules to version 'A'

Start of the after-import method for object type R3TR UPDR (Delete mode)

Start of the after-import method for object type R3TR ROUT (Delete mode)

Errors occurred during post-handling RS_AFTER_IMPORT for ROUT L

The errors affect the following components:

BW-WHM (Warehouse Management)

Post-import methods of change/transport request DEVK900740 completed

Start of subsequent processing ... 20050808090314

End of subsequent processing... 20050808090420

Execute reports for change/transport request: DEVK900740

There are no reports to execute

Execution of programs after import (XPRA)

End date and time : 20050808090420

Ended with return code: ===> 8 <===

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi Tai,

It looks like you have problems while transporting the update rules. Did you assign the update rules to a package(development class) before transport. It should not be a local object($tmp).

Bye

Dinesh

former_member622150
Participant
0 Kudos

Dinesh,

Thanks for the advises. Eventually, I went into the transport connection and drag all the objects to the collection area to see if it tighted to $tmp for any other transport and we found out that one of the rules belong to another transport and this is why it doesn't allow us to transport. We have to release that transport and everything work beautifully.

Thanks for your help.

Tai