cancel
Showing results for 
Search instead for 
Did you mean: 

Errors during transport

Former Member
0 Kudos

Hi,

I encountered some errors during a transport.

This is the whole scenario:

1) Added 2 key figures in the transfer rules/comm structure, infocube and update rules.

2) Transported the changes into the Production server

3) Deleted the 2 newly added key figures in the transfer rules/comm structure, infocube and update rules.

4) Transport into Testing

But encountered the below errors (at step 4)

*Error/warning in dict.activator, detailed log

*Structure change at field level (convert table /BIC/DMA1COPSD0U)

*Field /BICEMA1COPSD0- /BIC/MA1FCOGS0 is still being used as a view field in view /BIC/VMA1COPSD0F

*Table /BIC/DMA1COPSD0 could not be activated

*Return code...8

*Error when activating update rule

*IC=MA1COPSD0 IS=MA1_IS_COPASD error when generating Infocube update program

Can anyone please help me to rectify this?

Thanks,

Ann

Accepted Solutions (1)

Accepted Solutions (1)

S0004647611
Active Participant
0 Kudos

Hi Ann,

The table on which the transport errors out (/BIC/DMA1COPSD0U) is a dimension table. This implicates that you have added or removed characteristics from the cube. When transporting a cube with changed dimensions, the cube in the system where you are transporting to has to be empty..and reloaded after the transport.

Kind regards, Patrick Rieken.

Former Member
0 Kudos

Thank you, Patrick Rieken

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi Ann,

try to transport every deletion in a specific CR

first of all delete your KFs from cube and so on with a top down approach...

did you have some collapse done on your cube?