cancel
Showing results for 
Search instead for 
Did you mean: 

error while installing oracle patch set 10.2.0.4

Former Member
0 Kudos
60

Hi Gurus,

I am installed oracle 10G successfully but while installing oracle patch set 10.2.0.4. it is given the following error.

OUI.exe has encountered a problem and needs to close.

We are sorry for the convenience.

i am installing ECC6.0 on window xp SP3 platform.

Please give me solution ASAP.

Regards

Hemant Gade

Basis Consultant

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi,

The operating system cannot be Windows XP, it has to be a Windows Server version.

Regards,

Vishnu

volker_borowski2
Active Contributor
0 Kudos

Hi,

put your patchset SW depot to a directorypath without any spaces and oracle will be fine.

Dunno what the SAP installation will do, but oracle 10.2.0.4 works on XP.

Volker

Former Member
0 Kudos

Hi,

I have solved this issue my self.

It was purely windows registry error.

thanks for your help.

Regards

Hemant

Answers (1)

Answers (1)

Former Member
0 Kudos

>>i am installing ECC6.0 on window xp SP3 platform.

This is not supported and looks like this is not a licensed installation.