cancel
Showing results for 
Search instead for 
Did you mean: 

Error while installing BO XI3.1

Former Member
0 Kudos

Hi,

We are installing BOXI3.1 on LINUX 64 bit server.

we had already installed oracle 10g for repository database on AIX 64 bit.

We have also installed oracle selec client 64 biton Linux server.

While installing BO we are stuck after selecting the option of using the existing database for repository.

when we give TNS name , Username of oracle schema created and password it gives the following erro.

Failure to validate the database credential has a potential to crash the database at a later stage. Enter the correct information. (STU00104)

Can somebody help in this case.

Thanks in advance

View Entire Topic
0 Kudos

Hi,

please make sure the the 32bit oracle libraries are installed on your machine (BOBJ server) and that these are visible for your BOBJ installation user (you have to define the LD_LIBRARY_PATH variable accordingly)

Regards,

Stratos