Showing results for 
Search instead for 
Did you mean: 

Error while Importing Vendor Master records

Former Member
0 Kudos

I get the following error when importing vendor Master records into the MDM repositorry

Cannot import qualifiers because the qualified lookup field is not mapped.

I noticed that the file I'm importing contains 1000 vendors. However the qualified lookup table "PHONE" for the vendors contain only 388 records.

After I imported the records I found that there was only 389 records in the repository.

I'm using standard map provided by SAP.

I ran the import again but this time I unmapped all fields for the qualified update.

Now the Import Manager uploaded the remaining 613 records.

I would like to know whether how I can load 1000 records in one load rather than having to go through the file twice.

This is important since I want to use the import manager server for my loads.



Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi Manoj,

It sounds like you have duplicates in your source records (based on the matching fields you selected) and these are being merged during import. Please have a look at the Import section on page 67 and then have a look at page 325 for more information on the configuration settings that are responsible for this. You can then adjust them accordingly.

Hope this helps,


Former Member
0 Kudos

Hi Manoj,

Try the following options.

1. In the Import Manager, Select Configuration->Options

set <b>"Merge qualified links using matching qualifiers value to Off"</b>

2. In the Map Fields/Values tab in Import manager, select the qualified field in which you are trying to import, right clik on the field->select Set Qualified Update -> Update -> Select All available qualifiers into Matching qualifiers->

New Links- Create

Existing Links -> Update (All Mapped Qualifiers).

Hope this should solve your problem.

Thanks and Regards


Former Member
0 Kudos

Hello Subbu,

The problem was not resolved after trying your suggestion.

Best regards