cancel
Showing results for 
Search instead for 
Did you mean: 

Error while Executing DTP for 0ic_c03

Former Member
0 Kudos

Hi Friends,

While executing the 2lis_03_bx DTP for the cube 0ic_c03, i am facing this peculiar problem.

Executing the DTP takes a lot of time and after some time i am getting the error "Status 'Processed with Errors'

Message no. RSBK257"

I have tried with all the three Extraction mode in DTP, but am gettig the same result. i also deleted the DTP and created it again, but am facing the same problem.

Please suggest me with some solutions.

Thanks in advance

Accepted Solutions (0)

Answers (7)

Answers (7)

Former Member
0 Kudos

.

Former Member
0 Kudos

Hi Friends

Thanks for replying

My colleague told me that in BI 7, its not necessary that we have to load BX datasource. wanted to confirm whether that is true.

And another thing is i Tried to load the datasource 2lis_03_bf, to the PSA but i am facing getting the error message. Transfer structure field not contained in DataSource. Message no. R3037. and "Errors in source system, Message no. RSM340".

Are both the errors related.

what can be the solution for this issue.

Thanks

former_member182537
Active Participant
0 Kudos

hi,

In BI 7 IT IS necessary to load data to PSA/DATA SOURCE before laoding to target

and reg your error it seems that data source strcucure is nt same in BW AS In ecc...

so try replicating data source

and also check fileds present in transfer structre with your data source

generally transfer str we specify what fields we will use while mapping in tarnsfer rules....so it should have all fields that in data source.also check if your data source in R3 is modified.

hope it helps

Former Member
0 Kudos

Hi

No those errors are not the same. The error is due to inactive transfer structure.

follow the below steps.

1) Replicate the data source 2lis_03_bf in BI by going into RSA1.

2) activate the transfer structure using RS_TRANSTRU_ACTIVATE_ALL.

give source system and info source name.

3) Now try to load the data using IP.

Do you have any recent upgrades in your system.

Regards,

Venkatesh

Former Member
0 Kudos

Hi,

Coming to Inventory we have some detailed process to follow.

Follow the below document link for details:

http://www.sdn.sap.com/irj/scn/go/portal/prtroot/docs/library/uuid/906b837a-0d54-2c10-08b8-bde703375...

Once if you are done with the issue make the post as answered and never forget to allot points for useful posts.

Regards,

Rajeswari.

Former Member
0 Kudos

Hi,

Please check the below thread, it may help you-

[;

Hope it helps.

Regards,

RahulM

former_member188080
Active Contributor
0 Kudos

Hi,

Delete the current DTP request and try to load from PSA again.

Refer to following thread for more details

Thanks and regards

Kiran

Former Member
0 Kudos

Hi,

Check below note,

1405785 - DTP Error - Status 'Processed with Errors'

Symptom:

DTP finishes with error Status 'Processed with Errors' Message no.

RSBK257.

If you try to debug the DTP request, the simulation finishes

successfully.

In some cases, error message "Unattained modes in mode chain" can also

appear in SM21 logs.

Regards,

Mani

Former Member
0 Kudos

Hi

Check out the details tab of DTP, you will get clear idea.

Check the job log of DTP in SM37.

Regards,

Venkatesh