cancel
Showing results for 
Search instead for 
Did you mean: 

Error when try to release transport request

former_member1326975
Participant
0 Kudos
1,504

I encounter some error during the release of transport request.

First, when I go to SE10, it will show message "Global information cannot be read". Then, after I login, I try to release a request, it prompt me another message "Test call of transport control program (tp) ended with return code 0208". I had tried to update the tp.exe, but still the same error. Any clue to solve it? Below is the error details:

Test call of transport control program (tp) ended with return code 0208

Message no. TK094

Diagnosis

Your transport request could not be exported, since all requirements were not fulfilled.

Calling the transport control program tp

"tp EXPCHK DVPK900006 pf=
swisapfs01\sapmnt\trans\bin\TP_DOMAIN_PRD.PFL -Dtransdir="

which checks the export requirements, returned the following information:

Return code from tp: 0208

Error text from tp: ERROR:

System Response

Further processing is terminated.

Procedure

Check the following points:

Feasibility of the transport control program tp

Parameter settings in the transport profile

Availability of the transport directory and the subdirectories (cofiles, data, log, sapnames, bin)

Write authorization for the subdirectories

Write authorization for the files of the subdirectories cofiles, data, log, sapnames

Release the request again when the error has been removed

Accepted Solutions (0)

Answers (2)

Answers (2)

nikhil_bose
Active Contributor
0 Kudos

Check the user SAPservice<SID> at OS level.

-Nikhil Bose

former_member1326975
Participant
0 Kudos

The actual error is "W:DIR_TRANS directory
swisapfs01\sapmnt\trans does not exist", the path actually exist. How should I go by? I need to put in any user ID or authorization for this path?

Former Member
0 Kudos

SAPserviceSID and sidadm should be able to access this path. Or once try to give the authorization called 'Everyone' for this shared path.

Thanks

Former Member
0 Kudos

Hi,

Any STMS operation will not work without the DIR_TRANS directory defined and accessible - and that seems to be the problem in your system.

Set the transdir via links:

http://help.sap.com/saphelp_nw70ehp1/helpdata/en/3d/ad5bb54ebc11d182bf0000e829fbfe/frameset.htm

http://help.sap.com/saphelp_nw70ehp1/helpdata/en/1e/080c6401b011d284870000e8a57770/content.htm

Regards,

Srikishan

former_member1326975
Participant
0 Kudos

Actually I already configure the path for DIR_TRANS, but the system will show the error "....not permitted", but the path actually exist. Am I missing the configuration elsewhere?