cancel
Showing results for 
Search instead for 
Did you mean: 

Error Web Intelligence

Former Member
0 Kudos
71

Hi experts,

I am running a single report in Web Intelligence, partial charge information when the report is displayed well and without problems, running the ETL process (full load) shows me the following error. It will issue performance or something.

Please your help dear engineers.


Thanks.

Accepted Solutions (0)

Answers (3)

Answers (3)

0 Kudos

HI Carlos,

Please check this thread once , i have posted some relevant notes there.

Former Member
0 Kudos

Hello Carlos,

What version you are using?

Do you have combined multiple queries in your Webi Query is so please refer to below KB

1537988

If you are trying to refresh a long webi document then refer to below KB

1355014

Regards

Niraj

Former Member
0 Kudos

Hello Niraj!

Thanks for you answer! This is my version, Desktop and Web. Yes, where apply filter in the desing, reduce the quatity of rows and not most in the history.

amitrathi239
Active Contributor
0 Kudos

this is a generic error.

try with checking the integrity in universe design and see all used object are pared.

Purge the data from the report and again refresh.

or schedule the report and see if that successful.

former_member198519
Active Contributor
0 Kudos

generally this means that the universe is failing to connect to database. Can you make sure the universe connection is working?

Former Member
0 Kudos

Thanks for the reply. I commented that if I put a fixed filter year, reports shows me no problem, once and release the firltro run to see the whole story, shows me that error and this also shows me right now. Will be the number of records or performance level will be something to do?


                                                "c3_core_error_es_30270 (wis 30270)"


I appreciate the help!