cancel
Showing results for 
Search instead for 
Did you mean: 

Error validating connection to Google big query

bhat_vaidya2
Active Participant
0 Kudos

Hi,

I am getting error / warning when validating connection to big query.

I have installed third party driver SimbaODBCDriverforGoogleBigQuery_3.0.0.1001-Linux.tar.gz and google security certificate.

attached is the error message.

have had a look at note 3407845 - Error when validating Microsoft SQL Server connection in SAP Datasphere with similar issue and try to follow the instructions but it is not working.

thanks,

Bhat

View Entire Topic
MCC
Explorer
0 Kudos

Hi Bhat,

Maybe you can try SimbaODBCDriverforGoogleBigQuery_2.3.1.1001-Linux.tar.gz instead? I used this and it works.

Link is here: Driver

You can also try uploading different certificates from Google too.

Best regards

Mi