cancel
Showing results for 
Search instead for 
Did you mean: 

Error using SAPM -- package SAPKGPAD08

Former Member
0 Kudos

Hi

I am trying to update the EA-APPL packages through SPAM

my current patch level is 7 and i am trying to load patch 8

package name SAPKGPAD08

i have checked for all dependencies, extra .. everything ok

i get error during import phase.. with exit code 8

below is the log file .. (the end of the file)

==================================

file == SAPPGPAD08.DEV.txt

==================================

2EETW165 Function "REIT_GUI_TC_BASE_POPUP (REIT_GUI_TC_BASE_POPUP|01)" does not fit into the existing function group "(REIT_GUI_TC_BASE|02)".

2 ETW167 Please transport the whole function group.

4 ETW000 table SPROXDAT: entry in DB is 32 bytes bigger than in file.

4 ETW000 ... ignoring such differences.

4 ETW000 table APB_LPD_CONTROL: entry in DB is 1 byte bigger than in file.

4 ETW000 ... ignoring such differences.

4 ETW000 table FPB_EXP_CA_ASSM: entry in DB is 12 bytes smaller than in file.

4 ETW000 ... ignoring such differences.

3WETW109 table "FPB_EXP_CA_ITM1" does not exist in nametab.

3WETW109 table "FPB_EXP_CA_ITM1T" does not exist in nametab.

3WETW109 table "FPB_EXP_PATHS" does not exist in nametab.

4 ETW000 table FPB_EXP_SCEN: entry in DB is 30 bytes smaller than in file.

4 ETW000 ... ignoring such differences.

3WETW109 table "FPB_EXP_SECT" does not exist in nametab.

3WETW109 table "FPB_EXP_SECTT" does not exist in nametab.

3WETW109 table "FPB_EXP_SRVOTYPS" does not exist in nametab.

4 ETW000 table FPB_EXP_STPGRP: entry in DB is 1 byte smaller than in file.

4 ETW000 ... ignoring such differences.

3WETW109 table "TIVITTCEXECREG" does not exist in nametab.

3WETW109 table "TIVITTCEXECREGT" does not exist in nametab.

3WETW109 table "TIVITTCREGVAR" does not exist in nametab.

3WETW109 table "TIVITTCREGVART" does not exist in nametab.

4 ETW690 "0" "0"

4 ETW000 COMMIT (30868956).

4 ETW000 30868956 bytes read.

4 ETW000 Transport overhead 29.6 %.

4 ETW000 Data compressed to 8.3 %.

4 ETW000 Duration: 7 sec (4409851 bytes/sec).

3 ETW710 "0" "0"

4 ETW000 [dev trc ,00000] Sun May 13 20:44:43 2007 6137953 6.137953

4 ETW000 [dev trc ,00000] Disconnecting from ALL connections: 24 6.137977

4 ETW000 [dev trc ,00000] disconnected from 'DEV', con_hdl=0 1863 6.139840

4 ETW000 [dev trc ,00000] Disconnected from connection 0 82 6.139922

4 ETW000 [dev trc ,00000] statistics db_con_commit (com_total=2, com_tx=2)

4 ETW000 28 6.139950

4 ETW000 [dev trc ,00000] statistics db_con_rollback (roll_total=0, roll_tx=0)

4 ETW000 23 6.139973

4 ETW000 Disconnected from database.

4 ETW000 End of Transport (0008).

4 ETW000 date&time: 13.05.2007 - 20:44:43

4 ETW000 10 warnings occured.

4 ETW000 1 error occured.

1 ETP152 TESTIMPORT

1 ETP110 end date and time : "20070513204443"

1 ETP111 exit code : "8"

1 ETP199 ######################################

================================================

Any help would be much appreciated

regards

abdul.

Accepted Solutions (0)

Answers (4)

Answers (4)

Former Member
0 Kudos

FYI. I had this same problem and the fix above worked.

Former Member
0 Kudos

Thanks for all the help

Former Member
0 Kudos

Hi,

Please go through the SAP note 1001955.

Regards

Ben

Former Member
0 Kudos

hi ruchit..

the thing is that .. its giving error code 8 in test phase

then certainly that error is going to be there in the standard phase

i just want that risk that is why i came to the forum to ask for any help is possible to work around this issue

Former Member
0 Kudos

Hi Abdul,

The kind of errors you have will not stop import during actual import phase. Issue would have occured only if there was a object locking scenario which is not in this case.

You can ignore them.

Please check OSS note 822379 also and search for TEST_IMPORT.This is for NW04s and yours is ECC but this is generic in nature. Also check OSS note 672651

I think that clarify your doubts.

Also check

Please award points if solved.

Regards.

Ruchit.

Former Member
0 Kudos

Finally ..

I was able to solve these errors

Solution: ( for others reference.. maybe it might help someone ..like me)

Steps

I had created a queue with the ea appl packages 7 and 8.

first i deleted this queue.. (as it was in test phase i could)

then i choose only package 7 and uploaded it.. (the error was with package 😎

then i updated package ea dfps (7) .... as i needed that also

then i updated package ecc-dimp(7)....as i needed this too

during which i had to increase the appheapsz of the db (ibm db udb 9)

through its control center..

and its log file size ... (this as i was getting sql error 945 during import of ecc dimp 7)

then after all the 7 level packages had gone

i updated package level 8 of ea appl .........( it went like a breeze)

no headaches

then i was also able to update 8 level packages of ea dfps and ecc dimp

maybe this might help someone ..... maybe not

thanks to all of u guys who tried to help

regards

Abdul

Former Member
0 Kudos

Hello Abdul,

The error is coming in TEST_IMPORT phase if i am correct. You can ignore this. In SPAM go to EXTRAS and then choose Ignore test import errors and then continue.

Please award points if solved.

Regards.

Ruchit.