cancel
Showing results for 
Search instead for 
Did you mean: 

Error:UNCAUGHT_EXCEPTION while loading data with exception CX_RSR_X_MESSAG

Former Member
0 Kudos

Hi,

Ours is a fresh installation..

When i am loading for the first time till PSA it is successful..

As HR data sources are 3.5 datasources, i am loading cube via infopackage..

When i start the load to cube it is giving me dump with exception CX_RSR_X_MESSAG.

i checked note 615389 which talks about "buffering of number range object BIM9999998". the 0REQID is not buffered, but it does not throw any error msg in RSRV to correct the error..

and one more note 1157796 which talks about patches with version BI 7.0.

Now we are in BI 730 with heighest level 0005.

Not sure how to solve this error

Any ideas?

Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

Hi,

>

> Ours is a fresh installation..

>

> When i am loading for the first time till PSA it is successful..

>

> As HR data sources are 3.5 datasources, i am loading cube via infopackage..

>

> When i start the load to cube it is giving me dump with exception CX_RSR_X_MESSAG.

>

> i checked note 615389 which talks about "buffering of number range object BIM9999998". the 0REQID is not buffered, but it does not throw any error msg in RSRV to correct the error..

>

> and one more note 1157796 which talks about patches with version BI 7.0.

>

> Now we are in BI 730 with heighest level 0005.

>

> Not sure how to solve this error

>

> Any ideas?

What's your SP? Are you having any master data updates left unattended? Check the Master data objects, check the flows. Related SAP Notes : 914304 / Check 967202(SP10) and 998673(SP11), 1157796, 763203 and 615389

Edited by: Arun Bala G on Feb 12, 2012 9:50 PM

Former Member
0 Kudos

Hi Simran,

These two threads may be relevant for you issue. Kindly go through them ::

http://forums.sdn.sap.com/thread.jspa?threadID=1841616

http://forums.sdn.sap.com/thread.jspa?threadID=1693668

Regards,

Arpit

former_member182470
Active Contributor
0 Kudos

Hi,

Try to migrate your 3.X data flow to BI 7.X flow. Then this issue would not come........

Regards,

Suman