Showing results for 
Search instead for 
Did you mean: 

Error on creating File System Repository

Former Member
0 Kudos

Hi All,

I tried creating File System Repository, when I use my local system shared folder in the Root Directory (SA -> SC -> CM -> Repository Manager ) I am getting the below error in System Administration -> Monitoring -> Component Monitor -> Repository Manager,

Startup Error: The localroot does not exist:\html

But when i use my server's C: Drive shared folder in Root Directory (SA -> SC -> CM -> Repository Manager ), It is working properly.

Please any body help me in getting my local system's shared folder in KM Content. Kindly provide me correct parameters for this.

Thanks and Regards,


Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos


When it says :

Startup Error: The localroot does not exist:\html

This means it is taking it as a local server directory and not one on the remote system.

Please try using the other slashes.

Also check that the folder is shared and can be accessed by the server (through run).

If these doesn't help please make a network path and use it.

I hope you are using the standard dcumentation to implement this.

If not then please follow this:

[ |]

I hope it helps.



Former Member
0 Kudos

Hi Kalaivani,

I have also created the File system repository and facing the similar issue as yours.

Could you please guide me as how the issue got solved.

My requirement is to create a repository which should be visible in the Share folder.

I have created the file repository but facing the same issue as you had faced.

Please guide me as i am new to EP.

Thanks in Advance,

Awaiting reply,


Active Contributor
0 Kudos


Instead of using black slash can you use forward slash or /local/html