cancel
Showing results for 
Search instead for 
Did you mean: 

Error launching Fiori Launchpad with iPad Air (iOS 8.1.3)

Former Member
0 Kudos

Hi,

when we start a new session with browser cache cleared, or Fiori Client App (version 1.2.3) with cache cleared, going to Fiori Launchpad gives us a page with no tiles/chips.

Waiting 10 minutes, the icons appear, but sometimes with errors on the counters for some of the apps saying "cannot load tile".

The issue is 100% reproducible, but only on iPad Air. We have tested with pc/mac browsers, iPad 2 and older iPhones (<6) - everything works correctly here.

Here is what we have tried:

-deleting the tile and adding it again, but the problem reoccur after a while.

-eliminated any doubt regarding infrastructure.

We believe to have isolated the issue to something in the Counter-services and how it interacts with iPad Air.

If you have any idea, please feel free to share.

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi Trine Poulsen,

I am also facing the same issue with my iPhone and iPad. Most of the time tile are not loading and some times some of the apps saying "cannot load tile". Please let me know if you solve the issue.


Thanks for all the support.


Former Member
0 Kudos

Hi,

Can you attach a screenshot of browser console.

The error may be caused by an authorization issue, the app PFCG role is not assigned to the user.

Regards,

John


Former Member
0 Kudos

Hi,

The issue is happening only in iOS devices. And the device always connected with the network.

In PC it is working fine without any issue.

Sharing the ErrorLog what I found with Fiori Client  http://www.mediafire.com/view/kul04j0bxlsbuax/emailLog.txt

Thank you,

Former Member
0 Kudos

Hi,

From the error log, it would suggest that the catalog is not assigned.

But with the same user, it works fine in the desktop.

Try clearing the metadata caches and the browser,

http://scn.sap.com/docs/DOC-56967

Regards,

john

Former Member
0 Kudos

Thank you,

I have missed assigning a single group role to the user.

Now "cannot load tile" error message disappeared. But still have some performance issue on iPhone. taking long time to load compared to PC browser.

Former Member
0 Kudos

Refer to http://scn.sap.com/docs/DOC-56967

Clear the metadata caches, and the local browser cache.

Also ensure that SAP_UI sap notes are implemented for your level.

Former Member
0 Kudos

Hi,

The latest version of iOS may not be yet support.

you can check this in 1716423  - SAPUI5 Browser Support            

Regards,

John