cancel
Showing results for 
Search instead for 
Did you mean: 

Error in installing KMC

Former Member
0 Kudos

20/12/2004

Hi,

While installing KMC SP3 on EP6 SP9 running on SAP J2EE 6.40 Was SP9, we get the following error after running SAPINST

"SAPInst could not find any SAP J2EE instances that match the Portal Platform requirements. The installation stops. Install the SAP J2EE 6.40 according to the Portal PAM requirements, and run the portal installation again."

Can any baody help in solving this problem.

thanks

Deepti

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi Deepti,

as described in SAP Note <b>720298</b>, before beginning installing Knowledge Management and Collaboration SPS02 on top of the Portal Platform SPS09 you have to do the following:

1. Create the folder Portal_Installation under /usr/sap/<SID>

2. Copy the file EP6_Installation_Details.properties from:

/usr/sap/< SID>/JC<instance_number>/j2ee/portal_misc/installation/

to

/usr/sap/<SID>/Portal_Installation

3. After the upgrade, copy the file EP6_Installation_Details.properties from /usr/sap/<SID>\Portal_Installation

back to

/usr/sap/<SID>/JC<instance_number>/j2ee/portal_misc/installation/

4. Delete the file EP6_Installation_Details.properties under:

/usr/sap/<SID>/Portal_Installation

This should help you on,

Robert

Former Member
0 Kudos

Hey thanks Robert,

That worked!!!

Deepti

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi Deepti,

I am facing the exact issue. Just need to speak to u in this regard. Can you provide your contact details?

Regards,

Naresh