cancel
Showing results for 
Search instead for 
Did you mean: 

Error:- HTTP/S connection failed for ITS

Former Member
0 Kudos
85

Dear Gurus,

I have created a CRM system.

In which I have given ITS Host name & Path.

When I enter the parameters as a URL in the browser (i.e. http://<host name: port>/<ITS Path>), the ITS System Information page gets open. It means that the values for the host name & path are correct.

But when I try to check the Connection Test for ITS, it fails & gives the error as: - <b>HTTP/S connection failed</b>.

When I changed the SAP GUI Type from WinGui to WebGui and checked the preview of the iView, the error message it showed as:-

<b>ITS System Information</b>

<b>No Service Name Specified</b>

Your request did not contain a service name. Please provide a service name as part of the URL.

Example URL:

http://.../scripts/wgate/CreateSO/!

or...

<b>Session Already Terminated</b>

There is currently no session running that might accept this request.

This situation usually occurs if your session has been closed by the Internet Transaction Server and you tried to navigate to a previously requested page by selecting BACK in your browser. To proceed you must first restart the session as described above.

Please tell me what are the other settings that I should check?

Thanks.

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi Nikesh,

At firstly, are you using which version of WAS?

If it is WAS 6.40, ITS is integrated in WAS.

Please check the following things:

1. Check the given path of ITS is active. You can check this in SICF transaction

2. Check the all ITS-related sources, such as service files, HTML templates or MIME files, are now stored in the system's database, similar to ABAP sources.

3.Check the ICM parameters in RZ10

4.Use the fully Qualified domain for accessing any ITS applications from Portal

5.Change the Systems properties of SAP Componenet system in Portal, i mean change it FQDN

6. Check the Logon methods( Try with all options- SSO and UIDPWD)

Normally, even if your ITS is not working also, if the user trying to access the application, he has to authenticate from ICF.

And see, the following guide, which may help you for enabling this ITS.

http://help.sap.com/bp_epv260/EP_JA/documentation/How-to_Guides/WAS/Enabling%20the%20SAP%20GUI%20for...

Hope it helps

Thanks

Pradeep

Former Member
0 Kudos

hi,

The url clearly specifies it needs a service . Please check giving the path /scripts/wgate/webgui and then check

Regards

Jayesh

Answers (0)