cancel
Showing results for 
Search instead for 
Did you mean: 

Error during BI Java 7.3 installation

Former Member
0 Kudos
60

Dear Guru's,

Am doing BI JAVA 7.3 installation, during deployment phase it's giveing the below error.

An error occurred while processing option SAP NetWeaver 7.3 > SAP Systems > Application Server Java > Standard System > Standard System( Last error reported by the step: At least one prerequisite for deployment is not met. DIAGNOSIS: Execution of Deploy Controller Runner tool '/oracle/SID/102_64/sapinst_instdir/NW73/INSTALL/NW73/ORA/STD/sapjvm/sapjvm_6/bin/java -classpath /oracle/SID/102_64/sapinst_instdir/NW73/INSTALL/NW73/ORA/STD/install/lib:/usr/sap/SID/SYS/global/security/lib/tools/iaik_jce.jar:/usr/sap/SID/SYS/global/security/lib/tools/iaik_jsse.jar:/usr/sap/SID/SYS/global/security/lib/tools/iaik_smime.jar:/usr/sap/SID/SYS/global/security/lib/tools/iaik_ssl.jar:/usr/sap/SID/SYS/global/security/lib/tools/w3c_http.jar:/usr/sap/SID/J90/j2ee/j2eeclient/sap.comtcexceptionimpl.jar:/usr/sap/SID/J90/j2ee/j2eeclient/sap.comtcjeclientlibimpl.jar:/usr/sap/SID/J90/j2ee/j2eeclient/sap.comtcloggingjavaimpl.jar:/oracle/SID/102_64/sapinst_instdir/NW73/INSTALL/NW73/ORA/STD/install/lib/tcje~cl_deploy.jar -Xmx256m -Ddc.api.verbose=false -d64 -d64 com.sap.engine.services.dc.api.cmd.Runner getParams -o /oracle/SID/102_64/sapinst_instdir/NW73/INSTALL/NW73/ORA/STD/DCRetrievedVars.props --host corqa02 --port 59004' aborts with return code 108. Error message is 'undefined. SOLUTION: Check 'undefined' and '' for more information.). You can now:

Choose Retry to repeat the current step.

Choose Log Files to get more information about the error.

Stop the option and continue with it later.

Log files are written to /oracle/SID/102_64/sapinst_instdir/NW73/INSTALL/NW73/ORA/STD/.

if anyone of you come across the same error, please help me out.

I have alrady checked the /usr/sap/sid/ space, it's have enough space, but still it's giveing same error.

Thanks

Venkat

View Entire Topic
rajesh_kumar71
Explorer
0 Kudos

Hi ,

Check the Java runtime version installed ? Could you provide more information about the installing server - Database ? OS ?

regards,

S.Rajeshkumar

Former Member
0 Kudos

I have installed correct JAVA version. As per my analysis, it seems to be a space issue. am not sure.

am checking all possible ways.

Oracle: 11g and Os: HP-Ux

Former Member
0 Kudos

After extended the space in /usr/sap/sid/.. it went fine.

Thanks for you timely response.