cancel
Showing results for 
Search instead for 
Did you mean: 

Error deploying PAR file from Developer Studio (NW04)

JoergHeyne
Participant
0 Kudos

Hello,

i've got a problem while trying to deploy a PAR file from NW Developer Studio.

The PAR Export function says

"Unable to connect to the Portal",

the portal itself gives the following response:

"ERROR: Upload failed - exception caught: com.sapportals.portal.prt.runtime.PortalRuntimeException: Invalid content type submitted - no multipart data"

Deploying the PAR file manually using the Administration Console (system administration tab) of the portal works fine, but why doesn't the PAR Export function of NWDS?

Thanks in advance for any help!

Regards,

Jörg

Accepted Solutions (0)

Answers (1)

Answers (1)

detlev_beutner
Active Contributor
0 Kudos

Hi Jörg,

(a) what EP version do you have, what NWDS version?

(b) any firewalls, proxies or https?

Best regards

Detlev

JoergHeyne
Participant
0 Kudos

Hi Detlev,

my portal is NW 04 SPS14,

NWDS version: 2.0.9,

no proxy, firewall or https.

Regards,

Jörg

detlev_beutner
Active Contributor
0 Kudos

Hi Jörg,

as a general advise, use the NWDS version corresponding to the Servers version, so in this case, upgrade (or better: install new) NWDS 2.0.14. The main reason is WebDynpro compatibility, but the deploy mechanism may need this too.

At least, give it a try and report if you have success (or not).

Hope it helps

Detlev

detlev_beutner
Active Contributor
0 Kudos

Hi,

have the answers been of any value for you? If yes, please consider rewarding points for helpful answers! Thanks in avance!

Best regards

Detlev