cancel
Showing results for 
Search instead for 
Did you mean: 

Error : BEx Report Designer

sachinjakkaria
Active Participant
0 Kudos

Hi everyone,

I getting error while opening BEx Report Designer,

error is "Component BExReportDesigner : available version 59, version 132 required Before you can continue you have to run front-end setup".

have run setup also but still i get an error.

/sachinkumar

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi,

Which pacth you are currently using.

If you have patch 27 then apply it.

Reg

pra

former_member184494
Active Contributor
0 Kudos

Sachinkumar,

What are your current front end SP Levels ?

if you are on 640 FINAL - upgrade to Patch 28 and also make sure that the .NET runtime is properly installed.

If you are on 710- upgrade to Patch 5 .

Arun

P.S In case you want to know how to find the patch level ?

Open SAP Logon PAD and then click on the top right corner and then select about SAp Logon.

sachinjakkaria
Active Participant
0 Kudos

Hi,

Release : 640 Final Release

Patch Level : 29

Still problem is der.

While searching for patch i came across note 964823

in which SAP has give BExReportDesigner.dll file its of version 90. when i have replaced this file Error has changed to : Component 'BExReportDesigner' : available version 90, version 132 required Before you can continue you have to run front-end setup.

i think it has something to with dis file.

/sachinkumar.

Edited by: SachinKumar Jakkaria on Jan 17, 2008 12:38 PM

Answers (1)

Answers (1)

sachinjakkaria
Active Participant
0 Kudos

I was able to solve problem by installing new GUI version 2008.0.0.187