cancel
Showing results for 
Search instead for 
Did you mean: 

Error at Start Java Engine

Former Member
0 Kudos

Hi all,

I am installing NW04S SR2 Developer workplace on Win XP OS.

I have 1 GB RAM and i have already installed MS SQL server 2005.

Iam gettin an error in 23 step ie.Start Java Engine.

The log shows error as

ERROR 2009-04-16 10:48:42

CJS-30150 Java processes of instance S2E/JC00 [Java: UNKNOWN] did not reach state PARTRUNNING after 20:30 minutes. Giving up.

ERROR 2009-04-16 10:48:42

FCO-00011 The step startJava with step key

|NW_Workplace|ind|ind|ind|ind|0|0|NW_Onehost|ind|ind|ind|ind|0|0|NW_Onehost_System|ind|ind|ind|ind|1|0|NW_CI_Instance|ind|ind|i

nd|ind|11|0|NW_CI_Instance_StartJava|ind|ind|ind|ind|5|0|startJava was executed with status ERROR .

I have tried to start the J2EE engine manually but the central instance node is not turning up.it is getting stooped after 1

min.

I have tried changing the Heap sizes but it is not working.JAvA path is set...

Please guide me how to solve the problem.

Kind Regards,

Anil Kumar.

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

I have changed the heap size in config tool due to which the installation finished successfully.

Thanks a lot.

Former Member
0 Kudos

Hi Anil,

I am installing NW 7.1 EHP1 SR1 (Java) on Win 2003 OS. I have 2 GB RAM and i have already installed MS SQL server 2008.

I am getting same error in 24 step ie.Start Java Engine, which you had specified above.

Even I changed the heapize to 1024, still getting same error.

What is the heapsize in config tool u provided?

Thanks & Regards

Ak Mahapatra

Former Member
0 Kudos

Hello Anil,

Please check some of the log files what it says.

1. /usr/sap/SID/DVEBMGSxx(or JCxx)/work/dev_jcontrol

2. /usr/sap/SID/DVEBMGSxx(or JCxx)/work/dev_server0

3. /usr/sap/SID/DVEBMGSxx(or JCxx)/work/dev_disp

Also please check if the SCS ports and dispatcher, message server, gateway ports are free.

Are the J2ee related parameters already created in Instance, DEFAULT and start profiles?

Thanks

Gautam

Former Member
0 Kudos

I have changed the heap size in config tool due to which the installation finished successfully.

Thanks a lot.