cancel
Showing results for 
Search instead for 
Did you mean: 

EP installation error

Former Member
0 Kudos

Hi

I got the following error while installing the EP6.0 on MS SQL SERVER can any body tell me what to do next.?

the error is:

Sep 28, 2004 10:15:58... Error: Aborted: C:\Majjigapu\SAP_Software\SAP NW On SQL\SAP Enterprise Portal 6.0 SP4_unzip\EP6SP3_Full\EP1\PORTAL\PRT\SDA\J2EE\com.sap.prt.application.rfcframework.sda.ear

Sep 28, 2004 10:15:58... Error: Processing error. Return code: 4

waiting for your suggestions.

Thanks in advance.

With regards

Majjigapu

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

I am also getting the same error.

But i cannot find the cmdline.properties file under cluster/server and cluster/dispatcher..

please advise me ..

Thanks in advance

gregorw
Active Contributor
0 Kudos

Hello Majjigapu,

try to move your Installation from:

C:\Majjigapu\SAP_Software\SAP NW On SQL\SAP Enterprise Portal 6.0 SP4_unzip\EP6SP3_Full

to

C:\temp\EP6SP3_Full

and try again.

Regards

Gregor

Former Member
0 Kudos

Hello Gregor,

Thank you for your help. I also tryed as you said, but I got the same error again.

Waiting for suitable solution.

Regards

Majjigapu

Former Member
0 Kudos

Just a guess here. Couple of basic things to check out for. 1)Check the JDK version you are using. 2) Did you set all the variables needed - classpath and Java_home?

Good luck

Bhanu

Former Member
0 Kudos

Hi Bhanu,

Thank you for your help.

I have downloaded the latest trial versions of SAP WAS Java 6.40 SP 7, SAP NW Developer Studio SP7, SAP EP 6.0 SP3, and installed SAP WAS and SAP NE Developer Studio successfully, while installing SAP EP, I got the following error, the last step in EP installation ..START SAP J2EE ENGINE (J2EEInstance JC00 : Starting (Dispatcher): Running , Server): Starting application)

The Error is: CJS-20024 J2EE engine JC00 pf SAP system P66 did not come up after 800 seconds: giving up.

Please guide me to solve this problem, till now I tried 8 times since three weeks,every time I am getting the same error.

waiting for solution .

Thanks and regards

Majjigapu

Former Member
0 Kudos

Hi Bhanu,

I have used the follwoing S/W,

Windows Server 2003,

MS SQL SERVER 2000 ENTERPRISE EDITION,SP 3 and Htfixes and unicode-hotfixes,

Sun JDK 1.4.2_05,

SAP Web Application Server Java 6.40 SP7,

SAP NetWeaver Developer Studio SP7,

SAP Enterprise Portal 6.0 SP3,

and The variables defined in System Variables (not in User Variables for Administrator) are:

Var Name: JAVA_HOME

Value : C:\j2sdk1.4.2_05

Var Name: CLASSPATH

Value : C:\j2sdk1.4.2_05\bin;.

in Variable PATH I have added C:\j2sdk1.4.2_05\bin

Is there any thing wrong in the above steps and software (including the variables)

and one more important thing to know is:

Var Name: CLASSPATH

Value : C:\j2sdk1.4.2_05\bin;.

in the above Value is Semicolon (;)and the Period (.) are compulsery at the end?

Thanking you.

Eagerly waiting for your reply.

With regards

Majjigapu

Former Member
0 Kudos

Hello,

did you checked the java vm parameters? especially the heap size?

regards

Joerg Loechner

Former Member
0 Kudos

Hello Joerg Loechner,

Thank you for your help,can you please explain me with more details.

Thanking you.

With regards

Majjigapu

Former Member
0 Kudos

Hi Sreenivasa,

Your variable settings are correct. Regarding the VM change settings suggested by Joerg, change the file cmdline.properties in the .../cluster/server/ and .../cluster/dispatcher/ directories.

The following values may be added or modified. For the dispatcher

*******************

-Dmemory.manager=128M

-Xmx128M

******************

For the server

****************

-server

-Xms1024M

-Xmx1024M

-XX:+DisableExplicitGC

-XX:MaxPermSize=128M

-XX:PermSize=128M

-XX:MaxNewSize=341M

-XX:NewSize=341M

-Dmemory.manager=1024M

-XX:SoftRefLRUMSPerMB=1

**********

The heap sizes are the the Xms and Xmx variables. My knowledge here is based on EP6.0 sp2. The values suggested for the memory are merely guidelines.

Good luck.

Bhanu

Former Member
0 Kudos

Hi Bhanu sir,

Thank you verymuch for your help.Again I have installed from the scratch and finished succesfully in my laptop.

Thanks a lot for your valuable guidelines.

With regards

Sreenivasa Reddy

gregorw
Active Contributor
0 Kudos

Hello,

do not only thank, give points to the solution and helpful answers.

Regards

Gregor