cancel
Showing results for 
Search instead for 
Did you mean: 

EP 6.0 with R/3 4.7

Former Member
0 Kudos

Hello,

I want to install EP 6.0 with R/3 4.7, but I am not sure about some technical things:

1. Do I have to use Web AS 6.40???

2. Wich ESS and MSS version I should use??

3. SP??

4. If I'm using oracle database, wich parch???

Thanks a lot,

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi

yes u have to use sap WEb AS 6.40 sp9 and avobe for latest also u can use sp14 if available ESS and MSS details u can find out from service.sap.com and also u will find corresponding installationguides there for installation .www.service.sap.com/installation-guides

hope this helps you.

with regards

subrato kundu

please don,t forget to give points

Former Member
0 Kudos

Hi Subrato,

thanks for your response,

what about the database??

and another question:

do I have to work with ITS???

Thanks in advance,

Former Member
0 Kudos

You don't need ITS if you are connecting to a 4.7 backend.

Regards,

Patrick

Former Member
0 Kudos

I dont know if I am confuse, but someone told me that I need ITS for ESS and MSS BP.

Former Member
0 Kudos

There is no need for a separate installation of ITS, as of version 4.7 it is built in.

Regards,

Patrick

Former Member
0 Kudos

thanks a lot

Answers (0)