cancel
Showing results for 
Search instead for 
Did you mean: 

EP 6.0 and external ITS configuration

p_k3
Participant
0 Kudos

Hi all,

I am configuring ESS / MSS on EP6.0 for SAP R/3 4.7 version.

Can you please tell me for this do we need external ITS (stand alone ITS version 620)?

I am sure that we dont need external ITS for R/3 ECC5 version onwards, but not sure if EP needs external ITS 6.20 to talk to R/3 4.7?

Please guide me on this.

regards

--

PK

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Check this thread below.It will give information about external ITS to 4.7 r3

Points are welcome if it is helpful

Koti rEddy

Former Member
0 Kudos

If I am not mistaken, the integrated ITS is only available from Web AS 640 onwards. A 4.7 system will require an External ITS.