cancel
Showing results for 
Search instead for 
Did you mean: 

Employee Self-Service (mySAP ERP) - 60.2 Release

Former Member
0 Kudos

I want to use the

Employee Self-Service (mySAP ERP) - 60.2 Release

Business package. But the Backend avaialble is 4.7 R/3.

Will this BP work in 4.7 ?? since the Primary Backend System for release 60.2 is SAP - ERP 2004 !!.

Please clarify.

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

use ESS 50. dont use ESS 60.2.. this one is entirely Web Dynprobased.. which is not supported by 4.7

go to SDN content portfolio and download the ESS BP for 4.7

u will need an external ITS for this

regards

ashutosh

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi Rudhras

I don't uderstand why u use MYSAP ERP ESS support package since u using SAP R3 4.7 as backend.

I think it's diffrent from SAP R3 4.7 ESS coz it's used webdynpro

so download the Business Package for Employee Self-Service 4.6C - 4.7 50.4 version

regards,

kaushal