cancel
Showing results for 
Search instead for 
Did you mean: 

Ehp4 to Ehp5 - Stuck in IS_SELECT phase.

adam_smith7
Participant
0 Kudos

Upgrading SAP ECC 6.0 Ehp4 IDES to EHp5.

Stuck in EHPi during configuration phase:

PREP_EXTENSION/SUB_MODEXTENSION_NEW/IS_SELECT

During "Add on selection", If i dont choose any thing I am presented

with the following message:

////////////

For the following Add-on component(s) the KEEP YOURS decision is not

longer valid,

since at least for one of the base components an Add-on upgrade has

been included:

C-CEE (changed base component: SAP_BASIS)

OTEXVIM (changed base component: SAP_BASIS)

TDAGBCA (changed base component: SAP_BASIS)

You need to change the decision of the above Add-on(s).

//////////////

When I choose continue I am returned to the Add on selection screen,

and the three Add ons mentioned above are auto selected.

When I choose Continue I can choose between keeping the Add on at the

current version or providing a SAINT package.

I want to keep all three packages at the current version because I am

unable to find newer versions of those packages.

I found note:1262124 "Vendor Keys for Add-ons released with ERP

Enhancemnt Packages", However- when I provide the vendor key for the

relevant package and hit "Continue", nothing happens, regardless of

what I put in the VEndor Key field.

I have also searched for newer version of the 3 components, but could find no update. Current versions are:

C-CEE 110_604 patch level 000

OTEXVIM 516_700 patch level 002

TDAGBCA 110_600 patch level 002

Can anyone advise on how to proceeed?

Kind Regards

Adam

View Entire Topic
sunny_pahuja2
Active Contributor
0 Kudos

Hi,

IDES upgrade is not supported.

Thanks

Sunny

adam_smith7
Participant
0 Kudos

Hi Sunny,

Thanks, I do realize IDES upgrade is not supported by SAP, but does that also mean it can't be done?

Regards

sunny_pahuja2
Active Contributor
0 Kudos

Hi,

Technically, upgrade of IDES is possible but SAP does not support it. One of the reason is IDES systems are pre-configured system, so, even if you upgrade it you would not get pre-configured scenario of EHP5 in it. So, better to install IDES on EHP5 directly.

Thanks

Sunny

adam_smith7
Participant
0 Kudos

HI Sunny,

Correct, no pre-configured EHp5 content. On the other hand I would, hopefully, have a new Ehp5 system already loaded full of data and already configured.

Unfortunatly, there isnt a Ehp5 IDES system available yet.

Anyway- Any Idea how my particular issue could be solved? I've tried removing the entries for those plugins in the stack xml and restarting that phase in ehpi but that didnt seem to help.

Any idea?

regards

markus_doehr2
Active Contributor
0 Kudos

> Anyway- Any Idea how my particular issue could be solved? I've tried removing the entries for those plugins in the stack xml and restarting that phase in ehpi but that didnt seem to help.

*CEE packages are language/country specific adaptions, they need to be upgraded to work with EHP5. You may not see "newer" packages because they are licensed separately and you might not see the new packages because the licenses are missing.

IDES upgrades are not tested, technically you might get them to run through, might.

Why not just pick your production system, copy it and do the upgrade on that system as a sandbox?

Markus

adam_smith7
Participant
0 Kudos

HI Markus,

Thanks for your reply.

You're right, I've noticed a bunch of CEE files in the Export tab of my downlaod basket, which are waiting for approval from SAP. I haver creatred an OSS message under the relevant component to get the approval.

I dont have a production environment which I could copy. We want to have our own Ehp5 system to use as backend for Netweaver 7.3 BPM POC's and Demo's. The quickest way to get that, I thought, `would be to install and upgrade an IDES Ehp4 system (Since there is no IDES EHp5 available yet)

So...If I get those files approved by SAP then hopefully EHpi wont ask about the C-CEE add on , but what about the other Two add-ons? (OTEXVIM & TDAGBCA)

Regards

markus_doehr2
Active Contributor
0 Kudos

> So...If I get those files approved by SAP then hopefully EHpi wont ask about the C-CEE add on , but what about the other Two add-ons? (OTEXVIM & TDAGBCA)

OTEXVIM is "Opentext Invoice Management"

TDAGBCA seems to be "SAP REACH Compliance 1.1"

I don't know what version of OTEXVIM is installed but we needed to upgrade to 9.8.0 when doing the ERP5 upgrade, we couldn't keep the old version.

For the REACH compliance I have no idea, there are a few notes with AOI attribute change packages but you may need to go to a specific service pack to be compatible with EHp5.

Even if you get all the packages in place there's no guarantee that you'll be able to get through the upgrade and moreover that it will work in the end. I'd just use the EHP4 system till an IDES version for EHP5 comes out.

Markus

adam_smith7
Participant
0 Kudos

Hi Markus,

Thanks again for your reply.

OTEXVIM 516_700 patch level 002

TDAGBCA 110_600 patch level 002

I couldnt find anything for OTEXVIM and could only find 110_600 patch level 002 for TDAGBCA.

We specifically want Ehp5 for the new linear Asset management enterprise services.

Thanks for your help, I ll see what SAP says in response to my message and if nothing comes of that I will probably do a clean installation of Ehp5.

Regardss

former_member188977
Contributor
0 Kudos

Hi Adam, I'm in the same situation.

did you solve it?

Thanks in advance.

Ignacio

adam_smith7
Participant
0 Kudos

HI Ignacio,

No not yet, however - i do have someone from SAP who will login and try and help. Only problem is - i shut down the VM where I was doing the upgrade and I havent been able to get ECC back up again. When I get ECC up again and If SAP helps íll update this post.

Regards

Adam.

former_member188977
Contributor
0 Kudos

Hi Adam, I could pass this step.

For OTEXVIM you have to download the attach OTEXVIM___516_700.zip in note 1143354.

THen download the "OTEXVIM===516_700" Attribute Change Package 04 for OTEXVIM 516_700 from SWDC

I uncompressed both in EPS/in and load into spam.

For TDAGBCA you have to follow the note number 1600792

In SWDC you have to search "TDAG BCA200_600" and "TDAG BCA110_600"

6 files in total, ACP for 110 and 200, and patch 3 and 4 for 110 and 1 and 2 for 200

For C-CEE

I've put a OSS message in order to allow us to download the soft.

Then, I proceeded as follow

www.service.sap.com/swdc -> Installations and Ugrades -> Browse our

Download Catalog -> Country-specific Add-Ons -> SAP CORE CEE ->

SAP CORE CEE 110_604 -> Installation and Upgrade -> etc.

Media number 51035446/upgrade/K-604GGINCCEE.SAR

For C-CEE 110_604 Support Packages please go the similar way:

www.service.sap.com/swdc -> Support Packages and Patches ->

Browse our Download Catalog -> Country-specific Add-Ons ->

SAP CORE CEE -> SAP CORE CEE 110_604 -> Comprised Software Component

Versions -> C-CEE 110_604 -> Support Packages ->

SAR SAPK-60401INCCEE up to SAPK-60411INCCEE

After that, you have to restar the phase.

Regards,

Ignacio

adam_smith7
Participant
0 Kudos

HI Ignacio,

Thanks for the info - I guess part of my problem is that I dont have the right authorization on my s-user, so , when I search for any OTEXVIM , I dont get any results and I can only navigate as far as www.service.sap.com/swdc -> Support Packages and Patches ->\Browse our Download Catalog -> Country-specific Add-Ons / . I need to contact SAP for that.

thanks for your update.

Regards

Adam

Former Member
0 Kudos

Hello,

we have the same problem with TDAGBCA. We use ERP6 EHP4 with version 110_600 SP4. There are no futher patches for 110_600; but vendor key in sapnote 1262124 does not fit.

Upgrade to TDAG BCA200_600 is also not possible: On sap marketplace I find 3 files for version 200_600, 1 ACP and 2 patches. These file are no SAINT Files, so upgrade not possible. I think, there is stil an initial installation file for TDAG BCA200_600 necessary; but I cannot find it on sap marketplace.

Any idea ?

Best regards

Michael

markus_doehr2
Active Contributor
0 Kudos

> Upgrade to TDAG BCA200_600 is also not possible: On sap marketplace I find 3 files for version 200_600, 1 ACP and 2 patches. These file are no SAINT Files, so upgrade not possible.

Check

Note 1389574 - SAP PRC 2.0: Switch upgrade to SAP ERP 6.0

Markus

martin_nooteboom
Active Contributor
0 Kudos

Hi Adam,

a bit late, but OTEXVIM packages can only be downloaded from the knowledge site of Open Text. And if you don't have SAP Invoice Management in you productive system I am not sure if you would get access and be able to download the packages.

Regards,

Martin