cancel
Showing results for 
Search instead for 
Did you mean: 

DUMP SCREEN-EXIT ML81N

glauco
Active Contributor
0 Kudos

Friends,

I've tryied to test a lot of user-exits on ml81n transaction, then I put breaks on a lot of exits on cmod and activated the project.

aftar that I tryied to enter on ml81n but now aways gos dump.

after that, I deleted the breaks and removed the Enhancement and activated the project. But the dump continues.

thanks,

Glauco

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

I have the similiar issue... Now I don't have solution

RichHeilman
Developer Advocate
Developer Advocate
0 Kudos

What does the dump say?

Regards,

Rich Heilman

glauco
Active Contributor
0 Kudos

It says:

"DYNPRO_NOT_FOUND"

"SAPLMLSR " or "LMLSRO0C "

"SUB_USCREEN_SET_DATA"

If you cannot solve the problem yourself, please send the

following documents to SAP:

(...)

The termination occurred in the ABAP/4 program "SAPLMLSR " in

"SUB_USCREEN_SET_DATA".

The main program was "SAPLMLSR ".

The termination occurred in line 8

of the source code of program "LMLSRO0C " (when calling the editor 80).

000010*& *

000020*& Module SUB_USCREEN_SET_DATA OUTPUT

000030*&

000040* text

000050 000060 MODULE SUB_USCREEN_SET_DATA OUTPUT.

000070 PERFORM SUB_USCREEN_SET_DATA.

-


> ENDMODULE. " SUB_USCREEN_SET_DATA OUTPUT

I think I added an screen-exit instead a user-exit.

I'm trying solving it deleting this project and creating a new project with the same name.

Former Member
0 Kudos

If you are working with the screen exit, you should create the screen it is calling to include in the subscreen area. If you activated it accidentally, then deactivate the project.

RichHeilman
Developer Advocate
Developer Advocate
0 Kudos

Like Srinivas has suggested, you need to either create the screen that its trying to fire, otherwise you need to turn of the exit, deactivate it all. I had this same problem when playing around with a screen exit in goods movements, I just deactivated and it was fixed.

Regards,

Rich Heilman

glauco
Active Contributor
0 Kudos

Unfortunatly, my idea didn't work.

I eliminated the project and re-created a new project with the same name but it doesn't work.

Now I'm trying deleting it and creating a new project.

Former Member
0 Kudos

It is not deleting that you need to do, you can just deactivat the project. In CMOD, enter your project name and deactivate. Alternatively, just double click the screen and create it, activate it, but don't enter any code for it or screen elements.

Srinivas

glauco
Active Contributor
0 Kudos

It's strange.

When activating ... It asked me to add the table include and I can't exit left it.

Now I simply deactivated. I'll teste now again.