cancel
Showing results for 
Search instead for 
Did you mean: 

Doubts.. Urgent..Please

Former Member
0 Kudos

Hi All,

1. In BWQ :

Value '918130#/4C ' (Hex ' ') of char. ZLBLNE contains unauthorized characters. Shall I do it in BWD/BWQ ? or in R/3 side?

PLease tell me step wise..

2. Will the problems above I sent regarding data loads affect us putting the changes into Production BWP?

3. ZSERVICE package will not load into the PSA.

If we choose PSA then DATA Targets option it returns warning messgae:

Data not received in PSA Table

Diagnosis

Data has not been updated in PSA Table

however if you select data targets only it is okay.

Please help me how to solve it step wise.

Please advise..

Cheers,

Siri

Accepted Solutions (0)

Answers (2)

Answers (2)

0 Kudos

hi Sri,

this is continue from your last posting ? zservice ?

1. have you set transaction RSKC with ALL_CAPITAL ? do in BWD and BWQ. if ods not use for reporting yes you can remove the bex reporting setting.

2. depend on your data in production

3. can more detail ?

hope this helps.

Former Member
0 Kudos

Hello Sri,

Are all three problems related to one single load?

If you are loading data into ODS and getting error "Value '918130#/4C ' (Hex ' ') of char. ZLBLNE contains unauthorized characters" - check if you have marked the ODS for BEx Reporting (open ODS in RSA1 -> settings -> BEx Reporting). If yes, uncheck the selection and try loading data again. You must do this only in BWD.

Hope it helps.

Cheers,

Yogesh

Former Member
0 Kudos

Hi All,

All are not related to one single load.

NO ODS concept here. Direct datatarget only.

If I select <b>PSA then Data target :</b>

It shows message :

(0 records from 152)

Data not received in PSA Table

Diagnosis

Data has not been updated in PSA Table

Please anyone resolve my problem.

Thanks,

Sri.