cancel
Showing results for 
Search instead for 
Did you mean: 

Display Name of Corporate Repository

Former Member
0 Kudos
59

Hello!


Since SP4 I can't set display name of corporate repository using any language except english anymore, although earlier (sp1,sp2,sp3) it was possible.

It looks like a bug.

Best Regards,

Boris.

Accepted Solutions (0)

Answers (1)

Answers (1)

0 Kudos

Hi Boris,

I tried that on our local test systems and you are right, in your first example the "ü" causes the problem. We will have a look into it and provide a solution for the problem.

Best regards

Alex

Former Member
0 Kudos

Thanks Alexander!

It's quite required option cause we can't even change any settings of the current reps which had been created in the previous versions of sap mobile documents.

0 Kudos

Hi Boris,

we had a look at that problem, and found the source of it. We will provide a patch to fix that problem. If you wish you can also open a support ticket for it.

As soon as we have the patch ready I will post it here.

Best regards

Alex

Former Member
0 Kudos

It will be fixed in patch 3 that will be available within a few days.