Showing results for 
Search instead for 
Did you mean: 

Disabling password change

Former Member
0 Kudos


I'd like to disable possibility of portal users to change their passwords. I though, changing ume.logon.security_policy.password_change_allowed to FALSE (in - I naturally cut the .bak suffix) is sufficient. But when I'm log in portal, I get an exception: "Unknown message (ID = Authentication error: credentials could not be SAPSTAR_ACTIVATED)".

Can somebody help? Is there another way to do it?

Thanks, Pepa

Accepted Solutions (1)

Accepted Solutions (1)

Active Contributor
0 Kudos

Hi Pepa,

the way to do what you wanted:

System Administration - System Configuration - UM Configuration - Security Settings - Disable "Allow users to change passwords" - Save.

When you reactivated, it seems you also reactivated the sap* user. If this one is activated, nobody else can logon to the portal.

Hope it helps


Answers (0)