cancel
Showing results for 
Search instead for 
Did you mean: 

Design Studio OpenDocument Http://*******

Former Member
0 Kudos

Dear experts ,

Could you please help to solve this ?

The Document link for DS Reports looks like this http://*******

Link for webi reports is correct.

Regards,

George Vlassis

View Entire Topic
former_member205194
Active Participant
0 Kudos

Hi George,

Did you try out the steps that I have mentioned above :

Your issue seems to be related to the known issue with Design Studio wherein the Dashboard runs fine locally, but does not work when trying to run in "BI Platform mode"

Check out the SAP note : 1894504 - Design Studio - Support Note for BIP Add-On

Summary :

1) Change the OpenDocument URL in CMC (Choose Applications => Open Document => Context menu "Process Settings". In case this URL already looks corrupted (http://*****) please enter the URL of the following format and replace the 2 variables with the correct values:


http://< boe-server>:<boe-http-port>/BOE/OpenDocument/opendoc/openDocument.jsp?sIDType=CUID&iDocID=%SI_CUID%

2) In case this URL looks correct you must at least change 1 char and then press OK otherwise the OK button has no effect. In a 2nd stepopen the settings again and undo the previous change. Now you can test with the Designer and the "Execute on BI Platform" mode.


Let us know if the above helps.

Regards,

Monish

former_member205194
Active Participant
0 Kudos

Hi George,

Let us know if you have tried out the steps I mentioned above.

Regards,

Monish

Former Member
0 Kudos

Hi Monish ,

Thank you for your help !

Everything is working perfectly now !

Thank you so much!

George