cancel
Showing results for 
Search instead for 
Did you mean: 

Design studio extension problem

Former Member
0 Kudos

Dear BO experts,

I am trying to run a Design Studio application, yet I cannot perform because of following extension error;

I have already tried to install SDK 1.0 components, which did not provide any change. Is there a way to get this extension individually?

Thanks,

Muratcan

Accepted Solutions (1)

Accepted Solutions (1)

MustafaBensan
Active Contributor
0 Kudos

Hi Muratcan,

It sounds like you are trying to import an application that someone else has created using the sample SDK components.  These samples (com.sap.sample.ui5) are not supplied with a corresponding installation archive file.  So when you say you have already tried to install SDK 1.0 components, what exactly do you mean?  What did you install?

If you want to successfully import the application, you have two options:

1)  Request the com.sap.sample.ui5 installation archive file from the author of the original application; or

2)  Create your own installation archive file (Deployable Feature) for the UI5 SDK samples as described in Section 3.3 Adding an SDK Extension to an SAP BusinessObjects Design Studio Installation in the Design Studio SDK Developer Guide.

Regards,

Mustafa.

Answers (0)