cancel
Showing results for 
Search instead for 
Did you mean: 

Datasource replication issue in BW/4HANA

0 Kudos

Hi Team,

We have ECC(SoH) and BW/4HANA systems.

In ECC we have installed standard BI content data sources and LBWE in ECC system and when I am trying to replicate in BW/4HANA system, it is not getting anything. I tried with RSDS Tcode as well, but its is not showing anything and not replicating, after that I checked in RSDS table, in this table I couldnot see any datasources.

So I am suspecting that some thing is missing to do.

Kindly help us

Accepted Solutions (0)

Answers (7)

Answers (7)

heldersilva
Explorer
0 Kudos

take a look in this note

2232584 - Release of SAP extractors for ODP replication (ODP SAPI)

0 Kudos

I have the same issue. Any idea?

RSA1 > Source System > Replicate Datasources works in QA but in PRD the system is locked.

Thanx

0 Kudos

hi! were you able to fix that?

0 Kudos

Yes, we tried..

In Eclipse also we did replication data source by application wise.

Still not happening..

Seems some system issue on basis side what I feel. but we don't have evidence.

Thanks,

Viswanatha

bhavinvyas
Active Contributor
0 Kudos

Have you tried to replicate from RSA1 > Source System > Replicate Datasources ?

Thanks,

Bhavin

0 Kudos

Hi Bhavin,

We have enabled ODP and RFC connection is working fine.

But when we are replication datasource it is not getting anything.but the same datasources I can see in RSA3 extractor checker..

Kindly help us.

Thanks.

Viswanath

bhavinvyas
Active Contributor
0 Kudos

Is your datasource ODP enabled ? Check in RSA5/RSA6.

If you have RFC connection ODP_SAP then data sources which is ODP enabled those only will transfer to BW.

Thanks,

Bhavin