cancel
Showing results for 
Search instead for 
Did you mean: 

DATALOAD ERROR WITH DTP AFTER UPGRADE FROM BI 7.0 TO 7.31

Former Member
0 Kudos
76


Hi all,

We have recently upgraded from BI 7.0 to BI 7.31. However we have an issue regarding a specific DTP which keeps giving a

Data package 1 / <CURRENT DATE> <CURRENT TIME> / Status 'Processed with Errors' while updating the PSA to the DSO.

The corresponding transformation, infoobjects DTP have been repeatedly checked and they are all active and the settings are okay. I have also tried debugging the DTP which keeps ending successfully.

I have 2 other dataloads from seperate PSAs into the same DSO which are completing successfully. All three DTP updating the DSO from PSA's are delta DTP with the same settings. However the one that fails consistently is a dataload from an INIT request infopackage from the 2LIS_11_VAITM PSA. I have also checked the RSSDLINIT and RSSDLINITSEL for any inconsistencies.

The upgrade was on a copy of the old B! 7.0 and the same DTP is always succesful on the old system but consistemtly throws this error message on the new  BI7.31.

I have tried all suggestion on other threads refering to issues relating RSBK257 error message with no joy.

Has any of you experts out there encountered this issue and \ or do you have any solution to this issue?

SEE screenshots below for clarity if required

Cheers

Eni


 
 
 
 
 
 
 
 
 
 
 

View Entire Topic
Former Member
0 Kudos

Hi Eni,

We had a similar issue after uprading to BI 7.31 this issue erro may be raised because there are multiple versions of the PSA for the datasource. Try running the RSAR_PSA_CLEANUP_DEFINITION in repair mode.Hope this resolves your issue.

Lagelu

Former Member
0 Kudos

Hi Lagelu,

Coincidentaly your suggestion is also the solution provided by SAP after applying SAP not 2062928.

Cheers

Eni