Showing results for 
Search instead for 
Did you mean: 

Data Services Designer Windows Client Issue with SAP ASE

0 Kudos


I have reviewed various articles on this problem including 2721277 to try and resolve this problem but it is still not working. As with other instances of this issue, the CMC is working fine with access and servers all up and running. We can logon to pull back the repository, but at the point of connecting to the repository I get the attached error.

Using DSEDIT we can easily ping ASE so that layer is working fine. this appears to be an issue between DS and ASE.

Tried setting TRACE on for Designer and a log file is not getting created to shed light on the situaiton.

Can anyone help?

Accepted Solutions (0)

Answers (2)

Answers (2)

0 Kudos

maybe check the Open Client Directory Service Editor (dsedit file) and make sure that you server definitiion is correct (IP, port).

Active Contributor
0 Kudos

Since this post is in ASE topic, I am assuming that you are trying to connect to an ASE server.

At the simplest level check with telnet for the host:port if you get a connect.

This independently confirms that serve on host:port can be reached.

If telnet is OK then failing may be due the fact thar the PATH variables used by dsedit and your applications may not be same. Both should use the same intefaces file ($SYBASE/inerfaces in NIX and $SYBASE/ini/sql.ini in DOS/WINDOWS)

You can also verify connectivity to the ASE by isql command line, if you have a valid account + password to connect to the server.