cancel
Showing results for 
Search instead for 
Did you mean: 

currency translation

Former Member
0 Kudos

hi all,

when i am execute the query i got this error"The Currency translation type 0HRFIXCUR is not available in the system.

please give me solution

Thanks

sada.k

Accepted Solutions (1)

Accepted Solutions (1)

edwin_harpino
Active Contributor
0 Kudos

hi Sada,

try to activate/transfer the currency translation type 0HRFIXCUR from business content.

rsa1->business content->left panel 'object type', middle panel 'currency translation type (CTRT)' (about last 2 node from bottom), double click 'select object' and choose '0hrfixcur' and 'transfer', it will go to right panel, make sure it's marked and click 'install'->install. hope this helps.

Former Member
0 Kudos

hi ahp

Thanks for ur reply.which option i can selected from grouping.

Thanks

sada.k

edwin_harpino
Active Contributor
0 Kudos

hi Sada,

'only necessary objects', in this case actually other option will just give same result. hope this helps.

Former Member
0 Kudos

hi ahp

Thanks for ur reply.its perfectly working.

Thanks

sada.k

Former Member
0 Kudos

hi ahp

Thanks for ur reply.its perfectly working.

Thanks

sada.k

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi,

please check this link..

Hope it helps..