cancel
Showing results for 
Search instead for 
Did you mean: 

Cube data loading issue

erdem_sephanelioglu
Participant
0 Kudos
48

Hi,

I am uploading dso data into cube. When I run DTP, on DTP monitor screen it shows 1 package

The status and the process is as following

     YELLOW   Data Package 1

     YELLOW   Extract. from DataStore 0FIAR_O03 : 50000 Data Records

     YELLOW   No Message: Write to Fact table

       YELLOW  No Message: InfoCube Update Completed

no message: Set technical status to green

no message: set overall status to green

I checked the connection on the Source system. It responses the connections OK. Also checked rfc connection via sm59.

On the job's side

Job started

Step 001 started(program RSBATCH_EXECUTE_PROZESS, variant &0000000000478)

Regards.

Eddy.

Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

Hi Eddy,

If it's not to much of a hassle, can you send a screenshot of both the manage screen and the DTP status to help us understand what has happened to your data loading issue. Thanks!

- Brian

erdem_sephanelioglu
Participant
0 Kudos

Hi,

please see the attached status. It hangs like that. No error, no comment, etc.

Thx.

e.

Former Member
0 Kudos

Hi Eddy,

In which system you are performing this load ? Is it quality or development?

Are you using any routine while loading the data?You need to make sure that this is correctly written and best optimized.The messages are not missing here otherwise we would have looked in the SM58 for stucked Idocs.

Br,

Arpit

Former Member
0 Kudos

Hi,

Can you tell me status of the request in 'Infocube - Manage'.

I mean is there any records are added into the fact-table or not and also see the request QM status.

former_member182343
Active Contributor
0 Kudos

Hi,

Since how much time load is running.

If it exceeds previous job time, then I suggest you to stop that job and create one more dtp and maintain correct Processing mode/ Error handling option/ Delta mode options.

Again reload data fro DSO to IC.

Check the request status at source level.

I guess it is due to resource problem. Better contact Basis .

Regards,

rvc