cancel
Showing results for 
Search instead for 
Did you mean: 

Crystal Reports blank when viewed using Citrix clients

paul_harrison2
Explorer
0 Kudos

Hi,

We are currently trying to upgrade from BusinessObjects 3.1 to 4.0.

However, we have a problem viewing Crystal Reports via the BI Launchpad from Citrix clients. The reports work fine when using a standard desktop installation of Internet Explorer 8, but when viewed via the same browser provided by Citrix the reports come back blank/grey.

They have run, as you can export them to PDF and they look OK, but are not being rendered to the screen correctly.

I was wondering whether anyone had come across this, and if so, how you resolved it.

Thanks

Paul

Accepted Solutions (1)

Accepted Solutions (1)

former_member205840
Active Contributor
0 Kudos

Hi

On citrix go in Preferences and check what viewer it is using to display the results.

I think if you compare your normal BI launch pad Vs Citrix BI Launch pad preferences you will find the resolution.

-Sastry

paul_harrison2
Explorer
0 Kudos

Thanks Sastry,

We have decided to use the "Web (no downloading required)" option to view Crystal Reports. This seems to meet our requirements.

I have raised an incident with SAP to get a script to update all user preferences.

Former Member
0 Kudos

Hi Paul,

Have a look to this KB article and below thread, may it will help you out:-

http://service.sap.com/sap/support/notes/1659566

And

http://scn.sap.com/thread/3304970

Also your requirement is already raised in the idea place.

https://ideas.sap.com/ct/ct_a_view_idea.bix?c=BB5523E4-062F-4420-B35F-0B1F0D4769A9&idea_id=A1E12954-...

Thanks,

Vivek

Answers (0)